7
Vote

Instalation Issue

description

Greetings,
I keep getting this error on install and trying to run the application. I installed the Visual Studio 2008 Shell Isolated Mode Redistributable package before the application. I even tried installing the Visual Studio 2008 Shell (Integrated). didn't help. I also copied the cab files to the install directory of the application.

 

Microsoft Visual Studio Shell Isolated Edition

Cannot find one or more components. Please reinstall the application.

OK

comments

ironmala wrote Jan 9, 2008 at 1:28 AM

Get same error. Using windows vista ultimate and vs 2008 team suite RTM + the isolated shell runtime.

wrote Jan 9, 2008 at 8:50 AM

meile wrote Jan 9, 2008 at 11:04 AM

Hi all,

I got the same error message. After installing the full SDK before installing Storyboard Designer, the error no longer occurred. After checking the sources of the Storyboard Designer, I saw that in the project file 'StoryboardDesignerDsl.csproj', there were some references to the following SDK assemblies:
<Reference Include="Microsoft.VisualStudio.Modeling.Sdk, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=MSIL" />
<Reference Include="Microsoft.VisualStudio.Modeling.Sdk.Diagrams, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=MSIL" />
<Reference Include="Microsoft.VisualStudio.Modeling.Sdk.Diagrams.GraphObject, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=x86" />
<Reference Include="Microsoft.VisualStudio.Modeling.Sdk.Shell, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=MSIL" />
<Reference Include="Microsoft.VisualStudio.TextTemplating, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=MSIL" />
These presumably didn't make it into the msi installer package. So there's some work to do I guess.

Hope this helps,
Meile

wrote Jan 9, 2008 at 11:04 AM

adnankhan wrote Apr 4, 2008 at 2:27 PM

Any word on this. I am getting same issue. Please help!

wrote Apr 14, 2008 at 8:21 AM

wrote Apr 23, 2008 at 7:54 AM

wrote Feb 14, 2013 at 12:20 AM